#
Questions
Answers
1 I like to upgrade my system with legacy CU 6105 or CU 6110 with firmware release 8.0.1 (or later) to the latest Firmware Release.

Do I need a new firmware license to get the free features (voting, vox, scrambling)?

No, upgrading a legacy CU 6105/CU 6110 with firmware release 8.0.1 (or later) does not need a new firmware license as the free features are already included in the firmware upgrade.

2

I like to upgrade my system with legacy CU 6005/CU 6010 or CU 6011 with firmware release 8.0.1 (or later) to the latest Firmware Release.

Do I need a new firmware license to get the free features (voting, vox, scrambling)?


Yes, a new firmware license (FL 6000), which can be ordered for free is needed, as Firmware Release 8.0.1 or later does not contain any update to CU 6005/CU 6010 or CU 6011 but only to the connected units.

3

I have a legacy CU (CU 6xxx) with firmware release 7.10 or earlier, and do not want to upgrade the firmware due to SW 6000 compatibility.

How do I get the free features


A free firmware license (FL 6000), which will include the free features, can be ordered

4

Can a CU 5905 by upload of a FL6000 feature license work in a 6000 system?

No, a CU 5905 can only work in a 5900 system. No feature licenses can be uploaded to a CU 5905

5

Can a CU 6005/CU 6010/CU 6011/CU 6105 or CU 6110 by upload of a feature license work in a 5900 system?

No, a legacy CU can only work in a 6000 system